Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: save70

Online CCFH-202b Questions Video

Page: 2 / 5
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 5

You want to hunt for the least-used Windows services that are starting from non-standard locations. Which query below will provide this information?

Options:

A.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\SysWOW64\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], l imit=20000) | sort(field=count, limit=20000, order=asc)

B.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\Services\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

C.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

D.

#event_simpleName=ServiceStarted ImageFileName=/(\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

Question 6

Refer to the image.

Why are there six pending containment events?

Options:

A.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Mac Address

B.

When requesting containment of a device, there is one event for checking of the current host state and another corresponding to the change request

C.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Host Name

D.

When requesting containment of a device, there is one event for the change request and another corresponding to the completed status of the request

Question 7

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Question 8

You are investigating a suspicious file execution on a host and need to understand how the process interacted with the system. Which combination of key data event types should be used in this scenario to understand the process execution and its network activity?

Options:

A.

PeFileWritten and ImageHash

B.

ProcessRollup2 and NetworkConnectIP4

C.

NetworkConnectIP4 and PeFileWritten

D.

ImageHash and ProcessRollup2

Page: 2 / 5
Total 60 questions