Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: save70

Free and Premium CrowdStrike CCFH-202b Dumps Questions Answers

Page: 1 / 5
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 1

Refer to the image.

What line item of the query is used to perform outlier analysis?

Options:

A.

Line 6

B.

Line 3

C.

Line 4

D.

Line 7

Buy Now
Question 2

You suspect one of your endpoint host systems may have a vulnerable BIOS version. Which Investigate Dashboard will confirm vulnerability information such as the type and timeline?

Options:

A.

BIOS Prevalence

B.

BIOS Analysis

C.

BIOS Search

D.

BIOS Firmware Inventory

Question 3

Which document can reference any searchable event and its description?

Options:

A.

Events Index

B.

Query Builder

C.

Advanced Event Search

D.

Events Full Reference (Events Data Dictionary)

Question 4

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

Options:

A.

Sensor reports

B.

Timeline reports

C.

Scheduled searches

D.

Hunt reports

Question 5

You want to hunt for the least-used Windows services that are starting from non-standard locations. Which query below will provide this information?

Options:

A.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\SysWOW64\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], l imit=20000) | sort(field=count, limit=20000, order=asc)

B.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\Services\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

C.

#event_simpleName=ServiceStarted ImageFileName!=/(\\servicing\\|\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

D.

#event_simpleName=ServiceStarted ImageFileName=/(\\System32\\)/i | groupBy([ServiceDisplayName], function=[collect([ImageFileName] ), count(as=count)], limit=20000) | sort(field=count, limit=20000, order=asc)

Question 6

Refer to the image.

Why are there six pending containment events?

Options:

A.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Mac Address

B.

When requesting containment of a device, there is one event for checking of the current host state and another corresponding to the change request

C.

When requesting containment of a device, there is one event to contain the host by Agent ID and another event to contain by Host Name

D.

When requesting containment of a device, there is one event for the change request and another corresponding to the completed status of the request

Question 7

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Question 8

You are investigating a suspicious file execution on a host and need to understand how the process interacted with the system. Which combination of key data event types should be used in this scenario to understand the process execution and its network activity?

Options:

A.

PeFileWritten and ImageHash

B.

ProcessRollup2 and NetworkConnectIP4

C.

NetworkConnectIP4 and PeFileWritten

D.

ImageHash and ProcessRollup2

Question 9

Which statement will filter for all events that correspond to a new scheduled task registered by the user "Doris"?

Options:

A.

#event_simpleName=ProcessRollup2 FileName="*.sht" | UserName="Doris"

B.

#event_simpleName=ScheduledTaskRegistered | UserName="Doris"

C.

#event_simpleName=ProcessRollup2 ProcessName="taskmgr.exe" | UserName="Doris"

D.

#event_simpleName=NewScheduledTaskRegistered | UserName="Doris"

Question 10

Refer to the exhibit.

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:

A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations

B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations

C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations

D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations

Question 11

An attacker created a scheduled task which executes a remote management application. Which MITRE ATT & CK Matrix for Enterprise stage is this an example of?

Options:

A.

Persistence

B.

Lateral Movement

C.

Privilege Escalation

D.

Gaining Access

Question 12

You've been tasked with writing a query that would rename the RemoteAddressIP4 field to SourceIP. What would be the correct syntax using the rename() function?

Options:

A.

| rename(RemoteAddressIP=SourceIP)

B.

| rename(RemoteAddressIP4, as=SourceIP)

C.

| rename(RemoteAddressIP4 > > SourceIP)

D.

| rename(RemoteAddressIP4 := SourceIP)

Question 13

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Question 14

Which is a normal parent of cmd.exe on Windows?

Options:

A.

explorer.exe

B.

userinit.exe

C.

svchost.exe

D.

winlogon.exe

Question 15

You get a detection for a malicious PowerShell script with the process flow below:

Unknown Process - > chrome.exe - > wscript.exe - > powershell.exe Which process should you investigate further to identify the source of the script?

Options:

A.

chrome.exe

B.

wscript.exe

C.

Unknown Process

D.

powershell.exe

Question 16

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Question 17

You are investigating a compromise on a Linux host. You suspect that the host is running an older version of Apache and that the Log4j (CVE-2021-44228) vulnerability is being exploited using JNDI lookups. Which CQL query could you use to determine if Log4j is the root cause of the compromise?

Options:

A.

ExternalApiType=Event_DetectionSummaryEvent DetectionDescription=/log4j/i

B.

#event_simpleName=HttpRequest | HttpRequestHeader=/.*jndi:\w{1,5}:?\}?\/\/.*\)/i

C.

#event_simpleName=Cve-Detection | Cve-Number="CVE-2021-44228"

D.

#event_simpleName=ScriptControlDetectInfo ScriptContent=/.*jndi:\w{1,5}:?\}?\/\/.*\}/i

Question 18

You suspect that a user is abusing their admin privileges and you want to see the recent commands they have been utilizing. Which Investigate search will identify this?

Options:

A.

Host Search

B.

Process timeline

C.

User Search

D.

Process Context

Page: 1 / 5
Total 60 questions