Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: save70

CCFH-202b VCE Exam Download

Page: 3 / 5
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 9

Which statement will filter for all events that correspond to a new scheduled task registered by the user "Doris"?

Options:

A.

#event_simpleName=ProcessRollup2 FileName="*.sht" | UserName="Doris"

B.

#event_simpleName=ScheduledTaskRegistered | UserName="Doris"

C.

#event_simpleName=ProcessRollup2 ProcessName="taskmgr.exe" | UserName="Doris"

D.

#event_simpleName=NewScheduledTaskRegistered | UserName="Doris"

Question 10

Refer to the exhibit.

While investigating a process tree, you hover over a malicious powershell.exe process. What is the correct sequence of Process Actions?

Options:

A.

7 Network Operations, 4 Disk Operations, 8 DNS Requests, 61 Process Operations

B.

8 Network Operations, 61 Disk Operations, 4 DNS Requests, 2 Process Operations

C.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 2 Process Operations

D.

7 Network Operations, 4 Disk Operations, 61 DNS Requests, 8 Process Operations

Question 11

An attacker created a scheduled task which executes a remote management application. Which MITRE ATT & CK Matrix for Enterprise stage is this an example of?

Options:

A.

Persistence

B.

Lateral Movement

C.

Privilege Escalation

D.

Gaining Access

Question 12

You've been tasked with writing a query that would rename the RemoteAddressIP4 field to SourceIP. What would be the correct syntax using the rename() function?

Options:

A.

| rename(RemoteAddressIP=SourceIP)

B.

| rename(RemoteAddressIP4, as=SourceIP)

C.

| rename(RemoteAddressIP4 > > SourceIP)

D.

| rename(RemoteAddressIP4 := SourceIP)

Page: 3 / 5
Total 60 questions