Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: save70

CCFH-202b Questions Bank

Page: 5 / 5
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 17

You are investigating a compromise on a Linux host. You suspect that the host is running an older version of Apache and that the Log4j (CVE-2021-44228) vulnerability is being exploited using JNDI lookups. Which CQL query could you use to determine if Log4j is the root cause of the compromise?

Options:

A.

ExternalApiType=Event_DetectionSummaryEvent DetectionDescription=/log4j/i

B.

#event_simpleName=HttpRequest | HttpRequestHeader=/.*jndi:\w{1,5}:?\}?\/\/.*\)/i

C.

#event_simpleName=Cve-Detection | Cve-Number="CVE-2021-44228"

D.

#event_simpleName=ScriptControlDetectInfo ScriptContent=/.*jndi:\w{1,5}:?\}?\/\/.*\}/i

Question 18

You suspect that a user is abusing their admin privileges and you want to see the recent commands they have been utilizing. Which Investigate search will identify this?

Options:

A.

Host Search

B.

Process timeline

C.

User Search

D.

Process Context

Page: 5 / 5
Total 60 questions