Spring Sale 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: save70

Vce CCFH-202b Questions Latest

Page: 4 / 5
Total 60 questions

CrowdStrike Certified Falcon Hunter Questions and Answers

Question 13

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

Options:

A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Question 14

Which is a normal parent of cmd.exe on Windows?

Options:

A.

explorer.exe

B.

userinit.exe

C.

svchost.exe

D.

winlogon.exe

Question 15

You get a detection for a malicious PowerShell script with the process flow below:

Unknown Process - > chrome.exe - > wscript.exe - > powershell.exe Which process should you investigate further to identify the source of the script?

Options:

A.

chrome.exe

B.

wscript.exe

C.

Unknown Process

D.

powershell.exe

Question 16

What can a hunter add at the end of a search string in Advanced Event Search to identify outliers when quantifying the results?

Options:

A.

| groupBy()

B.

| eval()

C.

| sample()

D.

| stats()

Page: 4 / 5
Total 60 questions