Nutanix Related Exams
NCP-DS Exam
An administrator of an existing Nutanix cluster running Kubernetes with multiple PODs notices
that NCC checks report that some volume groups experience the following error:
Node x.x.x.x:
FAIL: Volume Group pvc-XXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX space
usage (90%)
The administrator checks the volume group usage from the Kubernetes pod and get different
usage results. The current stats are 55% used space.
The results of the NCC check do not match what manually-executed checks report.
What is the cause of this behavior ?
A company has a number of thin clients which need to boot over the network. The company is
using Volumes for this project.
Which two components are needed to meet these requirements? (Choose two.)
A company has implemented a new Retention policy requiring all Human
Resources Documents with these characteristics:
• Able to be stored for 7 years and then automatically deleted.
• Previous versions of the document must be retained for a minimum for 1 year.
The company is currently using objects as the backend storage for all data. Which action
best enforces the Retention Policy?