Nutanix Related Exams
NCP-DS Exam
An administrator of an existing Nutanix cluster running Kubernetes with multiple PODs notices
that NCC checks report that some volume groups experience the following error:
Node x.x.x.x:
FAIL: Volume Group pvc-XXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX space
usage (90%)
The administrator checks the volume group usage from the Kubernetes pod and get different
usage results. The current stats are 55% used space.
The results of the NCC check do not match what manually-executed checks report.
What is the cause of this behavior ?
The CIO has informed the administrator that the CFO is unable to upload a presentation for the
board of directors to their home directory After reviewing the users home directory, the administrator was able to determine that other presentations were previously uploaded without any issues
What Files configuration is causing this issue?
Refer to the exhibit.

An administrator has been informed that a new workload will be deployed in six months with these characteristics.
• CPU: 210 GHz
• Memory: 600 GiB
• Storage:11.72 TiB
Upon receiving the new project notification, the administrator creates a scenario to determine whether or not the Nutanix cluster has enough space capacity to properly handle the new workload.
Why is the Overall Cluster runway showing that cluster resources are not exhausted (red color)?