Nutanix Related Exams
NCP-DS Exam
An administrator of an existing Nutanix cluster running Kubernetes with multiple PODs notices
that NCC checks report that some volume groups experience the following error:
Node x.x.x.x:
FAIL: Volume Group pvc-XXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX space
usage (90%)
The administrator checks the volume group usage from the Kubernetes pod and get different
usage results. The current stats are 55% used space.
The results of the NCC check do not match what manually-executed checks report.
What is the cause of this behavior ?
An administrator is implementing a storage solution with these requirements:
• Is easily searchable
• Natively supports disaster recovery • Access to each item needs to be fast
• Can scale to petabytes of data
• Users are granted access after authentication • User data is isolated, but could be shared
How should the administrator satisfy these requirements?
Users from the brazil HQ office are complaining that they are not able to save data stored on the
company’s Files solution. The save process often fails and they are unable to work.
While troubleshooting, the storage administrator observes that the share auth process times
out. Files is connected to a domain controller located in the UK.
What should the administrator do to solve the problem?